Forums Forums TESTING New Forum FYI @paul I posted a pots de creme recipe but it’s full of code

  • FYI @paul I posted a pots de creme recipe but it’s full of code

     Paul updated 3 weeks ago 2 Members · 6 Posts
  • mariadnoca

    Member
    March 19, 2021 at 6:46 pm

    It’s over in the swap. It just got worse when I tried to edit. I did copy/paste from my online recipe keeper, then tried to just add a link back to where I got the original recipe.

    I wanted to add the recipe text for posterity here vs just a link, because links sometimes go bad.

    FYI, Code is showing in the final post, but not when I’m editing.

    What am I doing wrong? Is there a way to copy/paste as text only?

    Also, I’m assuming links just go in text body now, is that correct?

    —I’m doing this on an iPhone if that makes a difference

  • Paul

    Administrator
    March 19, 2021 at 7:24 pm

    it should not make a difference. The system is supposed to process any of the html markup (code) but I think sometimes it does not get it all done before it fully submits the post. If it happens again try clicking edit then post it again. You don’t actually do any editing just edit and post. This will give the system a chance to reprocess it properly. I just did that for your post and it fixed itself. Also for some reason the spam filter marked your post as spam so I fixed that too.

  • mariadnoca

    Member
    March 20, 2021 at 11:56 am

    Thanks. I actually tried that a couple of times, but sounds like the third time was the charm!

  • mariadnoca

    Member
    March 20, 2021 at 12:11 pm

    Or maybe not. On closer inspection though the html wasn’t showing after your fix, the edits were removed, for example it word wrapped the ingredients list into a paragraph. The line breaks in notes were gone.

    I tried to fix all that and no matter how many times I went back in just to hit edit/post it didn’t clear the code showing

  • mariadnoca

    Member
    March 20, 2021 at 12:55 pm

    Maybe it’s just me? I tried to post a link to oatmeal cookies in the swap. It wouldn’t take just a link only so I added text I wrote vs copied. The html showed. So tried to edit text, somehow I got two posts. Don’t see how to delete one. Both of them show code. And I saw this (screen shot) when trying to edit, which resulted in somehow two posts. I’m gonna go crawl in a hole now, because today clearly isn’t my day!

    • Paul

      Administrator
      March 20, 2021 at 2:43 pm

      @mariadnoca sent you a pm let’s continue it there.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now